Search
Other Extension Forums

Forum

Pre-Sale questions Bug Reports
You can only post on the extension support forum if you have an active subscription and you log in

Buy a Pro subscription
4 months 3 weeks ago
500 error getTag(): Return value must be of type object, null returned
By: Elisabeth Bertrand
Replies: 9
5 months 1 week ago
Modul show only on Category Page in Virtumeart
By: Thomas
Replies: 3
5 months 2 weeks ago
Show Module only once per Day/per visitor
By: Burkhard Christoph
Replies: 1
5 months 3 weeks ago
Advanced Module Manager in joomla 5 it seems that it does not do what I would expect
By: ASOCIATIA VETERINARUL
Replies: 5
5 months 3 weeks ago
3 arguments are required, 2 given
By: Thomas
Replies: 4
5 months 3 weeks ago
Error on install
By: stefanato
Replies: 2
6 months 3 days ago
Database tables
By: Sune Hultman
Replies: 1
6 months 3 days ago
Switch modules depending on time
By: Sigrid Gramlinger
Replies: 1
6 months 4 days ago
0 Class "JRequest" not found on editing
By: Serge Billon
Replies: 2
6 months 6 days ago
AMM - location of storage tables - mass updating
By: Rik Brown
Replies: 3
6 months 1 week ago
key entry window
By: Andrzej Paradziński
Replies: 1
6 months 3 weeks ago
Fatal error
By: Jordan Weinstein
Replies: 2
6 months 4 weeks ago
Pro installed, but update available keeps point to regular version
By: Arjan Hendriks
Replies: 2
6 months 4 weeks ago
Conditions not converted during after Update from Joomla 3 to Joomla 4
By: Tim Ziegeler
Replies: 7
7 months 6 hours ago
How to keeps Joomla!'s menu condition when installing ADM?
By: Patrick Gaulin
Replies: 2
7 months 1 week ago
error: Condition::getParentIds(): Argument #1 ($id) must be of type int, string give
By: moses
Replies: 5
7 months 1 week ago
AMM forces display of empty column
By: Randy Garbin
Replies: 1
7 months 1 week ago
Modules showing up on the wrong article...?
By: Jonathan Roseland
Replies: 1
7 months 2 weeks ago
Access, language menu is disappeared in Advanced Module Manager (Site) menu page
By: Daisuke Tanaka
Replies: 4
7 months 2 weeks ago
Errors RegularLabs library not installed
By: Simon Delmotte
Replies: 1