Search
Other Extension Manager questions
Forum

Can't update

Luke Douglas's Avatar Luke Douglas
I have downloaded and installed the Extension Manager v7.4.0. However, when I attempt to do an update via the Regular Labs component, I get this:

Error
Cache Cleaner
Installation failed
Sliders
Installation failed
Tabs
Installation failed

If I attempt to update va the Joomla Update, I get this:

Warning
Update path does not exist.
×
Message
Error updating COM_INSTALLER_TYPE_TYPE_.

I have subscribed and used this many times over the years, all the way back to NoNumber. I have confirmed that the update ID is correct.

FYI, I have cleared my website admin cache prior to doing this so it isn't an issue there.

Any ideas what is happening?
Peter van Westen's Avatar Peter van Westen ADMIN
What version of Joomla are you using?
Please post a rating at the Joomla! Extensions Directory
Luke Douglas's Avatar Luke Douglas
Peter,

Version 3.8.13 but I have now updated the site to 3.9.1. 🙂
Peter van Westen's Avatar Peter van Westen ADMIN
And now you should no longer have the issue 🙂
Please post a rating at the Joomla! Extensions Directory
Luke Douglas's Avatar Luke Douglas
Peter,

Good to hear. I probably should have upgraded to 9.3.1 before doing updates. Luckily, this was about client #10 so at least the rest of my 60+ clients, I'll update Joomla first. 🙂
Crispin Jones's Avatar Crispin Jones
I've had the same issues but on Joomla 3.9.1. I then installed the update via the installer. Now it all seems to be working however the Manager is no longer visible in the Components menu.
Peter van Westen's Avatar Peter van Westen ADMIN
Seems like issues in your database.
See if you have anything half-installed under Extensions > Manage > Discover.

If that doesn't help, try uninstalling it completely and make sure the component folder is gone after uninstalling.
/administrator/components/com_regularlabsmanager
Then reinstall.
Please post a rating at the Joomla! Extensions Directory
Crispin Jones's Avatar Crispin Jones
I ran 'Discover' and it reinstalled the old Nonumber version. That became visible in the Components menu. I then had to update via that, which worked thank you.
Peter van Westen's Avatar Peter van Westen ADMIN
Ok, happy it is working for you now.
Please post a rating at the Joomla! Extensions Directory
You can only post on this forum if you log in