Other Modules Anywhere questions

Problem installing Modules Anywhere

olivier cance's Avatar olivier cance
Hi everyone
I am getting a strange message while trying to install Module Anywhere
"This extension is not compatible with PHP Modules Anywhere. You need PHP Modules Anywhere or higher to be able to install and use this extension.
Plug-in: error during installation
This prevent me from installing the extension

additionnal info :
I had a previous version of Module anywhere that I removed as it was not working
and I am running on Joomla! 3.9.23 Stable

Thanks for your thoughts
Peter van Westen's Avatar Peter van Westen ADMIN
Hmmm, that error message makes no sense.
You are probably running your website on PHP 5.6.
It should say:
"Modules Anywhere is not compatible with PHP 5.6. You need PHP 7.2 or higher to be able to install and use this extension."

The latest releases of my extensions need at least PHP 7.2, as described in the requirements.

Could you try installing the dev version of Modules Anywhere? And see if the error message is correct?

Of course, to solve the issue of not being able to install: make sure your PHP version is updated to PHP 7.2 or higher.
Please post a rating at the Joomla! Extensions Directory
olivier cance's Avatar olivier cance
Thanks Peter,
You were right, i was running on php 7.0 which prevented everything from working

Thanks again for your time and expertise

You can only post on the extension support forum if you have an active subscription and you log in

Buy a Pro subscription