Keyboard Shortcuts

Not working in Ark Editor

1 year 6 months ago #86905

Joris Stolker's Avatar Joris Stolker

Hi Peter,

I am so happy with this plugin!
Thank you so much 🙂

Though i am an Ark Extension user and no JCE.
If i am focused in the editor of Ark i still get the popup.

I added the latest version as a download.

Confidential information:
(hidden)

1 year 6 months ago #86906

Peter van Westen's Avatar Peter van Westen Admin

There is no way (as far as I could find) to add/override shortcuts in the Ark Editor without editing the Ark files.
So Ark is not compatible with Keyboard Shortcuts.

If they can explain a way to do that, let me know.

1 year 6 months ago #87031

Joris Stolker's Avatar Joris Stolker

Hi Peter,

I asked them how to fix it.
They send me this:
arkextensions.com/technical-support/6016...itstart=0#reply-6018

Is this something you can use for the fix or is this a core hack?

Thanks!

1 year 6 months ago #87040

Peter van Westen's Avatar Peter van Westen Admin

Please try the latest development version from:
www.regularlabs.com/development-releases

1 year 5 months ago #87076

Joris Stolker's Avatar Joris Stolker

Hi Peter,

It is not working yet.
Though i have Mac with Chrome so maybe that is a different case as where you are testing.

1 year 5 months ago #87077

Peter van Westen's Avatar Peter van Westen Admin

It's working for me on Chrome on Mac.
Try (re)installing the latest dev version:
www.regularlabs.com/development-releases
And clear your bowsers cache.

1 year 5 months ago #87078

Joris Stolker's Avatar Joris Stolker

Hi Peter,

If i download the pro dev there is no plugin installed.
Only the Regular labs library.
The free version i tried now and that one is working like a charm 🙂

I would very much like the pro working and that i can install this version with the RL manager.

A great day for you Peter!

1 year 5 months ago #87079

Peter van Westen's Avatar Peter van Westen Admin

You can install dev versions using the Regular Labs Extension Manager if you set the option for that in the settings.

Did you download the pro dev version?? Weird, I'll look into this...

1 year 5 months ago #87080

Peter van Westen's Avatar Peter van Westen Admin

Ah, yeah, there was an upload error. Please try latest dev version. Should work now...

1 year 5 months ago #87083

Joris Stolker's Avatar Joris Stolker

Yes it does!
Thanks for this great new feature.
I do not understand why it is not default joomla, as most of your extensions haha.

Have a great day!

1 year 5 months ago #87084

Peter van Westen's Avatar Peter van Westen Admin

👍

1 year 5 months ago #87233

Joris Stolker's Avatar Joris Stolker

It is all working in the dev.
Can you put this in the stable version so i can install it everywhere? 🙂

1 year 5 months ago #87236

Peter van Westen's Avatar Peter van Westen Admin

The fix will be included in the next release.