Search
Other Extension Manager questions
Forum

Extension manager 7.1.3 update does not appear to work in j3.81

cody dan's Avatar cody dan
I just attempted to update the extension manager to v7.1.3 via the regular labs component admin control panel and it would not complete after two attempts. I did however download it from here and manually install the update through joomla extension manager with success.

No errors that I have found yet. Not sure if any others have seen the same and just an FYI.

Joomla 3.8.1
PHP 7.1.10
Latest IE Browser

Cheers!
Daniel
Peter van Westen's Avatar Peter van Westen ADMIN
Working fine here. Can't reproduce the issue.
Can you reproduce the issue?
Please post a rating at the Joomla! Extensions Directory
cody dan's Avatar cody dan
No sir. Did not attempt to do so as I already had manually downloaded and updated. Was just passing the hiccup along in case others had the same so they know it will work manually in case the ACP install fails or in my case never would complete.
Peter van Westen's Avatar Peter van Westen ADMIN
Ok, thanks 🙂
Please post a rating at the Joomla! Extensions Directory
cody dan's Avatar cody dan
Its back... I am having the same issue updating from 7.1.3 to 7.1.4. I did not however download and update it yet to see how you want to proceed.
Peter van Westen's Avatar Peter van Westen ADMIN
Can you give me (super) admin and (s)ftp access so I can take a look?
And tell me on what url I can see/reproduce the issue.
You can use the 'Hidden text' button to hide the confidential information.
Please post a rating at the Joomla! Extensions Directory
cody dan's Avatar cody dan
Hmmm... Super admin is not so much a problem, I can create one for you then delete it after. The sftp access will take some doing. There is no password authoring allowed on the server and I have no idea how to grant you an ssh key. Would have to contact my server guy and see what he can do.
Peter van Westen's Avatar Peter van Westen ADMIN
If you can reproduce this on an online environment to which I can get access, I am happy to look into this.
Please post a rating at the Joomla! Extensions Directory
cody dan's Avatar cody dan
It is happening on both my "online" server and local installs. The server does not have password author for sftp and would have to get my IT guy to come up with a ssh key for you. Not sure that's going to happen.

Last night after trying this one more time both the extension manager and advance module manager install said they both failed, I then closed the page. After returning to the regular labs control panel again both showed as updated.

There is a glitch somewhere because this also happens with one of jReviews addons. All others install fine. Both either show as failed or never completes install but after page reload they are actually installed.

I will keep manually updating.
Peter van Westen's Avatar Peter van Westen ADMIN
Looks more like avserver/firewall issue.
Best ask your host about this.
Please post a rating at the Joomla! Extensions Directory
cody dan's Avatar cody dan
Really... its the server firewall causing the issue? Then please tell me why after I manually install the extension manager the advanced module manager installs without saying it failed. If I install the update to the advance module manager without updating the extension manager the advanced module manager works as it should.

Also out of all my 5 jReviews add-ons only one reacts the same way. It cannot be a firewall or server issue if most all installs work except for two. There has to be something with the extension/add-on that is causing this one would think.

Your updates are actually working but getting a message that it failed. You figure it out.

Either way I will continue to manually update and not bring it up again.

Cheers!
Peter van Westen's Avatar Peter van Westen ADMIN
Daniel H wrote:
You figure it out.
It seems to be an issue only on your setup and not only with my extensions.
So I don't see how this is an issue with my extensions. Seems more to do with your setup.
Maybe it's running into upload size limits or something.
Please post a rating at the Joomla! Extensions Directory
You can only post on this forum if you log in