Search
Other Email Protector questions
Forum

minimum version PHP

Fero Goliaš's Avatar Fero Goliaš
Hello, after increasing the minimum version of PHP to v8.1, your extension will no longer be able to be installed on Joomla 3. was it really necessary?
Peter van Westen's Avatar Peter van Westen ADMIN
I have set back the minimum requirement of the Joomla 3 versions to PHP 7.4.
Please post a rating at the Joomla! Extensions Directory
Fero Goliaš's Avatar Fero Goliaš
thank you very much
maurice's Avatar maurice
Help
Hello
I have joomla version 3.10.12 my php is 8.1.25 and I want to upgrade to version 4.4.0
My regular labs version is 23.9.3039

Error message
Update Required
Regular Labs - Email Protector Potential Upgrade IssueMore Information Paket

What should I do
You can only post on this forum if you log in