Search
Other Extension Forums

Forum

Pre-Sale questions Bug Reports
You can only post on the extension support forum if you have an active subscription and you log in

Buy a Pro subscription
4 years 5 days ago
No import of template
By: Marco van Bergeijk
Replies: 13
4 years 1 week ago
Templates are no longer provided after update
By: Webmaster Bethelkirche
Replies: 6
4 years 4 weeks ago
Does not open popup
By: Simon Adrian
Replies: 1
4 years 4 weeks ago
'Content Template' in new Tiny MCE Joomla 3.7 Editor ERROR.
By: Kamil Żurek
Replies: 15
4 years 1 month ago
Can't change article author
By: Laurent
Replies: 3
4 years 1 month ago
Using RL 'buttons' in frontend fails
By: Kay-Uwe Koalick
Replies: 2
4 years 1 month ago
Waarschuwing : Lege code is niet toegestaan
By: Mandy
Replies: 6
4 years 1 month ago
Could not find the editor!
By: Roy Chappell
Replies: 7
4 years 2 months ago
Sorting of Content Templates by click and drag messes up and does not work.
By: Shane
Replies: 4
4 years 2 months ago
Template won't load, causes the screen to go black.
By: Jamie
Replies: 7
4 years 2 months ago
do not fit the Templar
By: Riccardo Tucci
Replies: 7
4 years 2 months ago
zoo
By: Nikolia
Replies: 1
4 years 2 months ago
automatic tags
By: VERLAET Lise
Replies: 4
4 years 3 months ago
Content Templater v7.0.3 error
By: Joao Silva
Replies: 5
4 years 3 months ago
Filtering by category doesn't work
By: Kay-Uwe Koalick
Replies: 11
4 years 3 months ago
Can't restrict template(s) access to groups
By: Kay-Uwe Koalick
Replies: 4
4 years 3 months ago
Version 7.0.1 destroys existing templates
By: Kay-Uwe Koalick
Replies: 9
4 years 3 months ago
Version 7.0 update now doubles the Content text that is inserted into articles
By: Shane
Replies: 9
4 years 3 months ago
Re: Fatal error: Class 'RegularLabs\ContentTemplater\​Document' not found
By: Clayton Mifsud
Replies: 1
4 years 3 months ago
this version of PCRE is compiled without UTF support at offset 0
By: Matteo
Replies: 3