Search
Other Extension Forums

Forum

Pre-Sale questions Bug Reports
You can only post on the extension support forum if you have an active subscription and you log in

Buy a Pro subscription
4 years 6 months ago
Components Anywhere not rendering component
By: de Webcompagnons
Replies: 12
4 years 7 months ago
Back-end Component in front-end with component anywhere works but fails to reload front-end when ending
By: Winfried Buijen
Replies: 2
4 years 8 months ago
same component works on dev enviroment but does not work on production
By: Rogerio Brito
Replies: 9
4 years 8 months ago
Plugin enabled and curl enabled but error message still showing in HTML source.
By: Nicholas Hudson-Ellis
Replies: 14
4 years 8 months ago
URL read more with article blog
By: TryingHard
Replies: 3
4 years 8 months ago
Component not displaied. Went throught the FAQs and tutorials but can't get it to work.
By: nican
Replies: 19
4 years 10 months ago
Unable to use/see component in module pos.- although module visible
By: marie
Replies: 5
4 years 10 months ago
css file not loaded
By: Michael Barraclough
Replies: 6
4 years 11 months ago
Joomla User not dectected in component
By: Andreas Madjari
Replies: 9
5 years 2 weeks ago
Component anywhere doesn't seems to work since upgrade to J3.7.4
By: Jean Hins
Replies: 5
5 years 2 weeks ago
component view not the same
By: m.hoksbergen
Replies: 11
5 years 3 weeks ago
Component within component JQuery issue
By: Federico Dantoni
Replies: 8
5 years 1 month ago
Load component on the same module position where component anywhere is used after click
By: Nirmal Kumari
Replies: 3
5 years 1 month ago
Components Anywhere 4.1.9 Issue?
By: Jim Brooking
Replies: 17
5 years 2 months ago
Error report: Document.php
By: Hideto Oshima
Replies: 10
5 years 2 months ago
Conflict with Sliders
By: Diane Cleaver
Replies: 3
5 years 2 months ago
Update conflict.
By: David Sullivan
Replies: 2
5 years 2 months ago
Problem with the view in article or module
By: Georges BEYNA
Replies: 6
5 years 2 months ago
Components Anywhere not working on live website
By: RO
Replies: 9
5 years 2 months ago
Report: Components Anywhere not working after updating 4.1.8...?
By: Hideto Oshima
Replies: 5