Search
Other Components Anywhere questions
Forum

Component @ K@ item do not get loaded in module

Abraham P Tol's Avatar Abraham P Tol
Hello.
on my new site i am trying to load a map and article in a module
content:
{component index.php?option=com_focalpoint&view=map&Itemid=4309}

{K2 article type="k2" item="Stakeholders"}{title}{text}{/K2 article}

On component nothing shows and article the string.
malawitravel.biz/discover-malawi/souther...urants-and-bars.html

Thank you!
Peter van Westen's Avatar Peter van Westen ADMIN
There is no such tag as {K2 article}. Use {article}.
Read the docs on syntax:
docs3.regularlabs.com/articlesanywhere

And now the url redirects to a 404. So no idea what could be wrong with the {component} tag.
If you enter that url index.php?option=com_focalpoint&view=map&Itemid=4309 into the browser, does it redirect?
Please post a rating at the Joomla! Extensions Directory
Abraham P Tol's Avatar Abraham P Tol
I was not aware of that, need to change then the options.

The url is fine now. Thanks
Peter van Westen's Avatar Peter van Westen ADMIN
Try playing with the settings in the Components Anywhere system plugin. Like switching on the Force cURL.
Please post a rating at the Joomla! Extensions Directory
Peter van Westen's Avatar Peter van Westen ADMIN
Try playing with the settings in the Components Anywhere system plugin. Like switching on the Force cURL.
Please post a rating at the Joomla! Extensions Directory
Abraham P Tol's Avatar Abraham P Tol
Thank you that seems to work fine!
You can only post on the extension support forum if you have an active subscription and you log in

Buy a Pro subscription