GeoIp

GeoIP plugin configuration tabs not showing

10 months 11 hours ago #90298

Calvin's Avatar Calvin

I've installed the latest GeoIP plugin on a site on a dedicated server. When I open the plugin, the configuration tabs are missing, and the SAVE, SAVE & CLOSE, and CLOSE buttons can be clicked by don't do anything. Interestingly, the dropdowns work and the Help button works. To get out of the plugin screen, I have to close the tab.

Here's a screen capture:



This appears to be related to a server configuration or setup as I have tried installing GeoIP 3.02 on multiple sites on this dedicated server with the same negative results.

I have successfully installed this plugin on sites on other servers without a problem, including a copy of a development site that is broken on this server.

Other Regular Labs plugins behave normally, showing the configuration tabs and allowing closing, saving, etc.

Any ideas? I've tried different levels of PHP from 7.0 through 7.3.

10 months 6 hours ago #90300

Peter van Westen's Avatar Peter van Westen Admin

This is caused by a bug in the Regular Labs Library introduced in the latest release of Dummy Content.
Please try the latest development version of Dummy Content from:
www.regularlabs.com/development-releases

9 months 4 weeks ago #90339

Calvin's Avatar Calvin

That fixed it. Thank you.