Search
Other Components Anywhere questions
Forum

Trouble when frontend is offline

Norsk Jernbaneklubb's Avatar Norsk Jernbaneklubb
Thanks for all your great extensions.

Been testing Components Anywhere on an offline Site.

Article in backend looks something like this:

SOME TEXT IN THE HEADER
{component url-of-the-component}


Result in the frontend:

SOME TEXT IN THE HEADER
User name:
Password:

Login button

So instead of seeing the component I get an extra login box, even though I'm already logged in. The "extra" login here doesn'achieve anything btw. Tested using four different components.

Setting the site online fixes the problem, but shouldn't you be able to test the extension when offline?

Regards,
Frode at NJK
Peter van Westen's Avatar Peter van Westen ADMIN
Hmmm, I can't reproduce the issue. All works fine on my test site in offline mode.
Try playing with the settings in the Components Anywhere system plugin.
Please post a rating at the Joomla! Extensions Directory
Norsk Jernbaneklubb's Avatar Norsk Jernbaneklubb
Tried switching the options, to no avail. Then I installed on a second site, and it's working ok.

Must be a setting or something else on the first site. Latest Joomla and nearly the same PHP version (7.3.2 vs 7.3.17) on both.
Anyway, I have it working on the second site, so it's ok.

Thanks,
Frode
Peter van Westen's Avatar Peter van Westen ADMIN
Ok 🙂
Please post a rating at the Joomla! Extensions Directory
You can only post on the extension support forum if you have an active subscription and you log in

Buy a Pro subscription