Search
Other Add to Menu questions
Forum

Pop-up window is blank

Denise Montana's Avatar Denise Montana
I've been using Add to Menu without an issue for years. This afternoon, when I click on the Add to Menu button, a pop-up window appears but it is blank. I've tried on multiple browsers and on multiple websites. They are all on Joomla 3.6.5. I tried re-installing it and I also upgraded to the Pro version. Neither of those actions helped. Any ideas?

(I also re-booted my computer, just in case you're wondering.)
Peter van Westen's Avatar Peter van Westen ADMIN
Please check what php error breaks the page.
You can see php errors by setting the Error Reporting to 'Developer' in the Global Configuration:

Or take a look at your php error log. Or enable php error reporting (via .htaccess for example).
Please post a rating at the Joomla! Extensions Directory
Peter van Westen's Avatar Peter van Westen ADMIN
Ok, I think I found the problem.
Please try the latest development version from:
www.regularlabs.com/development-releases
Please post a rating at the Joomla! Extensions Directory
Rico Lautenschläger's Avatar Rico Lautenschläger
Hi,

I have the same problem today.
Then I installed the developer version and it runs again as before.
When will the release of the new version, which is fixed?

THX
Peter van Westen's Avatar Peter van Westen ADMIN
Probably later today...
Please post a rating at the Joomla! Extensions Directory
Denise Montana's Avatar Denise Montana
That fixed it, thanks!
You can only post on the extension support forum if you have an active subscription and you log in

Buy a Pro subscription